SQL Examiner Suite 2022 system requirements

To run SQL Examiner 2022 or SQL Data Examiner 2022 your computer needs to meet the following requirements:

Minimum hardware requirements

  • 1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor
  • 2 gigabytes (GB) RAM
  • 50 megabytes (MB) available hard disk space1

1 SQL Data Examiner caches compared data during comparison. You need an amount of free disk space on the disk where temporary files are stored (configurable in the program) that is twice the amount of compared data in source and target databases combined.

  • Quad-core x64 processor (i5 4570 or faster or AMD equivalent processor)
  • 8 gigabytes (GB) RAM
  • SSD for program files and temporary files

Software requirements

  • Windows 7 or later version1
  • Windows Server 2008 R2 or later version2
  • Either 32-bit (x86) and 64-bit (x64) versions are supported (when available), but x64 is recommended
  • Microsoft .NET Framework 4.53
  • Data access drivers required for databases you plan to work with

1 SQL Examiner Suite 2022 works on Windows XP and Winodws Vista, but this configuration is not officially supported.

2 SQL Examiner Suite 2022 works on Windows Server 2003 and later versions, but this configuration is not officially supported; since you cannot install .NET Framework 4.5 on Windows Server 2003 some features are not available in SQL Examiner Suite 2022 on Windows Server 2003. See below.

3 SQL Examiner Suite 2022 works with .NET Framework 2.0, but some features requires .NET Framework 4.5 and are not available with .NET Framework 2.0. See below.

.NET Framework 2.0 limitations

As mentioned above, the program requires .NET Framework 4.5, but works with .NET Framework 2.0. However, some program features are not available with .NET Framework 2.0:

  • There may be problems when working with the time type in SQL Server. This problem was fixed in .NET Framework 2.0 SP1
  • With .NET Framework 2.0 connection to LocalDb (SQL Server) is not supported
  • Connecting to SQL Azure using Active Directory authentication is not supported
  • When connecting to MySQL, a slower ODBC driver is used instead of the recommended MySQL Connector/NET
  • When connecting to ORACLE, an outdated and no longer supported driver from Microsoft is used instead of the ODP .NET driver
  • Product:  SQL Examiner, SQL Data Examiner
  • Edition:  All
  • Version:  2022
  • Published:  2022-05-14
  • Last Upadted:  2022-05-16


Do not see what you are looking for?
Please submit a support request